    <!DOCTYPE html>
    <html dir="rtl" lang="he-IL">
    <head itemscope itemtype="http://schema.org/WebSite">
	    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>סיוט 19 &#8902; עולם המגזינים &#8902; חוברות קומיקס אונליין</title>
	<meta name="description" content="סיוט 19 - חוברת קומיקס לקריאה ודפדוף אונליין, חוברות וינטג&#039; משנות החמישים והשישים - סיוט" />
	<link rel="canonical" href="https://worldofmagazines.co.il/סיוט-19/nightmare/" />
	<meta property="og:locale" content="he_IL" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="סיוט 19 &#8902; עולם המגזינים &#8902; חוברות קומיקס אונליין" />
	<meta property="og:description" content="סיוט 19 - חוברת קומיקס לקריאה ודפדוף אונליין, חוברות וינטג&#039; משנות החמישים והשישים - סיוט" />
	<meta property="og:url" content="https://worldofmagazines.co.il/סיוט-19/nightmare/" />
	<meta property="og:site_name" content="עולם המגזינים" />
	<meta property="article:published_time" content="2022-09-29T11:08:00+00:00" />
	<meta property="article:modified_time" content="2022-08-28T09:41:11+00:00" />
	<meta property="og:image" content="https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19.jpg" />
	<meta property="og:image:width" content="677" />
	<meta property="og:image:height" content="558" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="admin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="נכתב על יד" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="זמן קריאה מוערך" />
	<meta name="twitter:data2" content="דקה1" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#article","isPartOf":{"@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/"},"author":{"name":"admin","@id":"https://worldofmagazines.co.il/#/schema/person/fd2338358796ae07806bc9b7778a075a"},"headline":"סיוט 19","datePublished":"2022-09-29T11:08:00+00:00","dateModified":"2022-08-28T09:41:11+00:00","mainEntityOfPage":{"@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/"},"wordCount":3,"publisher":{"@id":"https://worldofmagazines.co.il/#/schema/person/fd2338358796ae07806bc9b7778a075a"},"image":{"@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#primaryimage"},"thumbnailUrl":"https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19.jpg","keywords":["1974","Horror","Nightmare","Skywald","אימה","מפחיד","סיוט"],"articleSection":["אימה","סיוט"],"inLanguage":"he-IL"},{"@type":"WebPage","@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/","url":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/","name":"סיוט 19 &#8902; עולם המגזינים &#8902; חוברות קומיקס אונליין","isPartOf":{"@id":"https://worldofmagazines.co.il/#website"},"primaryImageOfPage":{"@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#primaryimage"},"image":{"@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#primaryimage"},"thumbnailUrl":"https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19.jpg","datePublished":"2022-09-29T11:08:00+00:00","dateModified":"2022-08-28T09:41:11+00:00","description":"סיוט 19 - חוברת קומיקס לקריאה ודפדוף אונליין, חוברות וינטג' משנות החמישים והשישים - סיוט","breadcrumb":{"@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#breadcrumb"},"inLanguage":"he-IL","potentialAction":[{"@type":"ReadAction","target":["https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/"]}]},{"@type":"ImageObject","inLanguage":"he-IL","@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#primaryimage","url":"https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19.jpg","contentUrl":"https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19.jpg","width":677,"height":558,"caption":"סיוט 19"},{"@type":"BreadcrumbList","@id":"https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"דף הבית","item":"https://worldofmagazines.co.il/"},{"@type":"ListItem","position":2,"name":"סיוט 19"}]},{"@type":"WebSite","@id":"https://worldofmagazines.co.il/#website","url":"https://worldofmagazines.co.il/","name":"עולם המגזינים","description":"קומיקס לקריאה אונליין","publisher":{"@id":"https://worldofmagazines.co.il/#/schema/person/fd2338358796ae07806bc9b7778a075a"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldofmagazines.co.il/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"he-IL"},{"@type":["Person","Organization"],"@id":"https://worldofmagazines.co.il/#/schema/person/fd2338358796ae07806bc9b7778a075a","name":"admin","image":{"@type":"ImageObject","inLanguage":"he-IL","@id":"https://worldofmagazines.co.il/#/schema/person/image/","url":"https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1.png","contentUrl":"https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1.png","width":638,"height":480,"caption":"admin"},"logo":{"@id":"https://worldofmagazines.co.il/#/schema/person/image/"},"sameAs":["https://worldofmagazines.co.il"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="עולם המגזינים &laquo; פיד‏" href="https://worldofmagazines.co.il/feed/" />
<link rel="alternate" type="application/rss+xml" title="עולם המגזינים &laquo; פיד תגובות‏" href="https://worldofmagazines.co.il/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="עולם המגזינים &laquo; פיד תגובות של סיוט 19" href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldofmagazines.co.il\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-rtl-css'  href='https://worldofmagazines.co.il/wp-includes/css/dist/block-library/style-rtl.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blossomthemes-email-newsletter-css'  href='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-email-newsletter/public/css/blossomthemes-email-newsletter-public.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='blossomthemes-instagram-feed-css'  href='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-instagram-feed/public/css/blossomthemes-instagram-feed-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-instagram-feed/public/css/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='blossomthemes-toolkit-css'  href='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-toolkit/public/css/blossomthemes-toolkit-public.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://worldofmagazines.co.il/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-rtl-css'  href='https://worldofmagazines.co.il/wp-content/plugins/contact-form-7/includes/css/styles-rtl.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://worldofmagazines.co.il/wp-content/themes/vilva/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://worldofmagazines.co.il/wp-content/themes/vilva/css/animate.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vilva-google-fonts-css'  href='https://fonts.googleapis.com/css?family' type='text/css' media='all' />
<link rel='stylesheet' id='vilva-css'  href='https://worldofmagazines.co.il/wp-content/themes/vilva/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='vilva-gutenberg-css'  href='https://worldofmagazines.co.il/wp-content/themes/vilva/css/gutenberg.min.css?ver=1.1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldofmagazines.co.il/wp-json/" /><link rel="alternate" type="application/json" href="https://worldofmagazines.co.il/wp-json/wp/v2/posts/456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldofmagazines.co.il/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldofmagazines.co.il/wp-includes/wlwmanifest.xml" /> 
<link rel="stylesheet" href="https://worldofmagazines.co.il/wp-content/themes/vilva/rtl.css" type="text/css" media="screen" /><meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://worldofmagazines.co.il/?p=456' />
<link rel="alternate" type="application/json+oembed" href="https://worldofmagazines.co.il/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldofmagazines.co.il%2F%25d7%25a1%25d7%2599%25d7%2595%25d7%2598-19%2Fnightmare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldofmagazines.co.il/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldofmagazines.co.il%2F%25d7%25a1%25d7%2599%25d7%2595%25d7%2598-19%2Fnightmare%2F&#038;format=xml" />
<link rel="pingback" href="https://worldofmagazines.co.il/xmlrpc.php"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/"
    },
    "headline": "סיוט 19",
    "datePublished": "2022-09-29T11:08:00+0000",
    "dateModified": "2022-08-28T09:41:11+0000",
    "author": {
        "@type": "Person",
        "name": "admin"
    },
    "description": "",
    "image": {
        "@type": "ImageObject",
        "url": "https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19.jpg",
        "width": 677,
        "height": 558
    },
    "publisher": {
        "@type": "Organization",
        "name": "עולם המגזינים",
        "description": "קומיקס לקריאה אונליין",
        "logo": {
            "@type": "ImageObject",
            "url": "https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1-80x60.png",
            "width": 80,
            "height": 60
        }
    }
}</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c9812e; }
</style>
	<link rel="icon" href="https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-32x32.png" sizes="32x32" />
<link rel="icon" href="https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-180x180.png" />
<meta name="msapplication-TileImage" content="https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-270x270.png" />
<style type='text/css' media='all'>     
    .content-newsletter .blossomthemes-email-newsletter-wrapper.bg-img:after,
    .widget_blossomthemes_email_newsletter_widget .blossomthemes-email-newsletter-wrapper:after{
        background: rgba(144, 186, 181, 0.8);    }
    
    /*Typography*/

    body,
    button,
    input,
    select,
    optgroup,
    textarea{
        font-family : Verdana, Geneva, sans-serif;
        font-size   : 18px;        
    }

    :root {
	    --primary-font: Verdana, Geneva, sans-serif;
	    --secondary-font: &quot;Courier New&quot;, Courier, monospace;
	    --primary-color: #90BAB5;
	    --primary-color-rgb: 144, 186, 181;
	}
    
    .site-branding .site-title-wrap .site-title{
        font-size   : 72px;
        font-family : Verdana, Geneva, sans-serif;
        font-weight : 400;
        font-style  : normal;
    }
    
    .site-branding .site-title-wrap .site-title a{
		color: #ef8737;
	}
    
    .custom-logo-link img{
	    width: 250px;
	    max-width: 100%;
	}

    .comment-body .reply .comment-reply-link:hover:before {
		background-image: url('data:image/svg+xml; utf-8, <svg xmlns="http://www.w3.org/2000/svg" width="18" height="15" viewBox="0 0 18 15"><path d="M934,147.2a11.941,11.941,0,0,1,7.5,3.7,16.063,16.063,0,0,1,3.5,7.3c-2.4-3.4-6.1-5.1-11-5.1v4.1l-7-7,7-7Z" transform="translate(-927 -143.2)" fill="%2390BAB5"/></svg>');
	}

	.site-header.style-five .header-mid .search-form .search-submit:hover {
		background-image: url('data:image/svg+xml; utf-8, <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="%2390BAB5" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>');
	}

	.site-header.style-seven .header-bottom .search-form .search-submit:hover {
		background-image: url('data:image/svg+xml; utf-8, <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="%2390BAB5" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>');
	}

	.site-header.style-fourteen .search-form .search-submit:hover {
		background-image: url('data:image/svg+xml; utf-8, <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="%2390BAB5" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>');
	}

	.search-results .content-area > .page-header .search-submit:hover {
		background-image: url('data:image/svg+xml; utf-8, <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="%2390BAB5" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>');
	}
           
    </style></head>

<body class="rtl post-template-default single single-post postid-456 single-format-standard custom-background wp-custom-logo wp-embed-responsive custom-background-color vilva-has-blocks single-style-four underline rightsidebar" itemscope itemtype="http://schema.org/WebPage">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <div id="page" class="site">
        <a class="skip-link" href="#content">דלג להמשך התוכן</a>
    
    <header id="masthead" class="site-header style-one" itemscope itemtype="http://schema.org/WPHeader">
        <div class="header-t">
            <div class="container">
                    
	<nav class="secondary-menu">
                <div class="secondary-menu-list menu-modal cover-modal" data-modal-target-string=".menu-modal">
            <button class="close close-nav-toggle" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
                <span class="toggle-bar"></span>
                <span class="toggle-bar"></span>
            </button>
            <div class="mobile-menu" aria-label="נייד">
                            </div>
        </div>
	</nav>
                    <div class="right">
                                                                <div class="header-search">                
                            <button class="search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
                                <i class="fas fa-search"></i>
                            </button>
                            <div class="header-search-wrap search-modal cover-modal" data-modal-target-string=".search-modal">
                                <div class="header-search-inner-wrap">
                                    <form role="search" method="get" class="search-form" action="https://worldofmagazines.co.il/">
                    <label>
                        <span class="screen-reader-text">מחפש/ת משהו?
                        </span>
                        <input type="search" class="search-field" placeholder="הקלידו ולחצו ENTER " value="" name="s" />
                    </label>                
                    <input type="submit" id="submit-field" class="search-submit" value="חיפוש" />
                </form>                                    <button class="close" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false"></button>
                                </div>
                            </div>
                        </div><!-- .header-search -->
                                
                </div><!-- .right -->
            </div>
        </div><!-- .header-t -->

        <div class="header-mid">
            <div class="container">
                        <div class="site-branding has-logo-text" itemscope itemtype="http://schema.org/Organization">  
            <div class="site-logo">
                <a href="https://worldofmagazines.co.il/" class="custom-logo-link" rel="home"><img width="638" height="480" src="https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1.png" class="custom-logo" alt="עולם המגזינים" srcset="https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1.png 638w, https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1-300x226.png 300w, https://worldofmagazines.co.il/wp-content/uploads/2021/07/cropped-boom-4680150_640-1-80x60.png 80w" sizes="(max-width: 638px) 100vw, 638px" /></a>            </div>

            <div class="site-title-wrap">                    <p class="site-title" itemprop="name"><a href="https://worldofmagazines.co.il/" rel="home" itemprop="url">עולם המגזינים</a></p>
                                    <p class="site-description" itemprop="description">קומיקס לקריאה אונליין</p>
                </div>        </div>    
                </div>
        </div><!-- .header-mid -->

        <div class="header-bottom">
            <div class="container">
                	<nav id="site-navigation" class="main-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                    <button class="toggle-btn" data-toggle-target=".main-menu-modal" data-toggle-body-class="showing-main-menu-modal" aria-expanded="false" data-set-focus=".close-main-nav-toggle">
                <span class="toggle-bar"></span>
                <span class="toggle-bar"></span>
                <span class="toggle-bar"></span>
            </button>
                <div class="primary-menu-list main-menu-modal cover-modal" data-modal-target-string=".main-menu-modal">
            <button class="close close-main-nav-toggle" data-toggle-target=".main-menu-modal" data-toggle-body-class="showing-main-menu-modal" aria-expanded="false" data-set-focus=".main-menu-modal"></button>
            <div class="mobile-menu" aria-label="נייד">
                <div class="menu-%d7%a2%d7%9e%d7%95%d7%93%d7%99%d7%9d-%d7%a2%d7%9c%d7%99%d7%95%d7%9f-container"><ul id="primary-menu" class="nav-menu main-menu-modal"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15"><a href="https://worldofmagazines.co.il/%d7%94%d7%a6%d7%94%d7%a8%d7%aa-%d7%a4%d7%a8%d7%98%d7%99%d7%95%d7%aa/">הצהרת פרטיות</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://worldofmagazines.co.il/sample-page/">צור קשר</a></li>
</ul></div>            </div>
        </div>
	</nav><!-- #site-navigation -->
                </div>
        </div><!-- .header-bottom -->
    </header>
            <div class="top-bar">
    		<div class="container">
            <div class="breadcrumb-wrapper">
                <div id="crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"> 
                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                        <a itemprop="item" href="https://worldofmagazines.co.il"><span itemprop="name">ראשי</span></a>
                        <meta itemprop="position" content="1" />
                        <span class="separator"><i class="fa fa-angle-right"></i></span>
                    </span> <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://worldofmagazines.co.il/category/%d7%90%d7%99%d7%9e%d7%94/"><span itemprop="name">אימה </span></a><meta itemprop="position" content="2" /><span class="separator"><i class="fa fa-angle-right"></i></span></span> <span class="current" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/"><span itemprop="name">סיוט 19</span></a><meta itemprop="position" content="3" /></span></div></div><!-- .breadcrumb-wrapper -->    		</div>
    	</div>   
        <div id="content" class="site-content"><div class="container">    <div id="primary" class="content-area">	
    	<main id="main" class="site-main">

    	
<article id="post-456" class="post-456 post type-post status-publish format-standard has-post-thumbnail hentry category-12 category-nightmare tag-45 tag-horror tag-nightmare tag-skywald tag-29 tag-95 tag-94 sticky-meta">
    
	        <header class="entry-header">
            <div class="container">
                <div class="entry-meta">
                    <span class="posted-on">עודכן ב <a href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-28T09:41:11+00:00" itemprop="dateModified">28 באוגוסט 2022</time><time class="updated" datetime="2022-09-29T11:08:00+00:00" itemprop="datePublished">29 בספטמבר 2022</time></a></span><span class="category"><a href="https://worldofmagazines.co.il/category/%d7%90%d7%99%d7%9e%d7%94/" rel="category tag">אימה</a> <a href="https://worldofmagazines.co.il/category/nightmare/" rel="category tag">סיוט</a></span>                </div>

                <h1 class="entry-title">סיוט 19</h1>     

            </div>
        </header> 
    <figure class="post-thumbnail"><img width="677" height="473" src="https://worldofmagazines.co.il/wp-content/uploads/2022/08/Nightmare-19-677x473.jpg" class="attachment-vilva-sidebar size-vilva-sidebar wp-post-image" alt="סיוט 19" itemprop="image" /></figure><div class="content-wrap"><div class="entry-content" itemprop="text">
<div class="_3d-flip-book  fb3d-fullscreen-mode full-size" data-id="443" data-mode="fullscreen" data-title="false" data-template="short-white-book-view" data-lightbox="dark" data-urlparam="fb3d-page" data-page-n="0" data-pdf="" data-tax="null" data-thumbnail="" data-cols="3" data-query=""></div><script type="text/javascript">window.FB3D_CLIENT_DATA = window.FB3D_CLIENT_DATA || [];window.FB3D_CLIENT_DATA.push('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');window.FB3D_CLIENT_LOCALE && window.FB3D_CLIENT_LOCALE.render();</script>
</div><div class="entry-footer"><span class="cat-tags"><a href="https://worldofmagazines.co.il/tag/1974/" rel="tag">1974</a><a href="https://worldofmagazines.co.il/tag/horror/" rel="tag">Horror</a><a href="https://worldofmagazines.co.il/tag/nightmare/" rel="tag">Nightmare</a><a href="https://worldofmagazines.co.il/tag/skywald/" rel="tag">Skywald</a><a href="https://worldofmagazines.co.il/tag/%d7%90%d7%99%d7%9e%d7%94/" rel="tag">אימה</a><a href="https://worldofmagazines.co.il/tag/%d7%9e%d7%a4%d7%97%d7%99%d7%93/" rel="tag">מפחיד</a><a href="https://worldofmagazines.co.il/tag/%d7%a1%d7%99%d7%95%d7%98/" rel="tag">סיוט</a></span></div></div></article><!-- #post-456 -->
    	</main><!-- #main -->
        
                    
            <nav class="post-navigation pagination" role="navigation">
    			<div class="nav-links">
    				                            <div class="nav-previous">
                                <a href="https://worldofmagazines.co.il/shield-wizard-7/shield-wizard/" rel="prev">
                                    <span class="meta-nav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 14 8"><defs><style>.arla{fill:#999596;}</style></defs><path class="arla" d="M16.01,11H8v2h8.01v3L22,12,16.01,8Z" transform="translate(22 16) rotate(180)"/></svg> למאמר הקודם</span>
                                    <span class="post-title">Shield Wizard 7</span>
                                </a>
                                <figure class="post-img">
                                    <img width="150" height="150" src="https://worldofmagazines.co.il/wp-content/uploads/2022/09/Shield-Wizard-Comics-07-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />                                </figure>
                            </div>
                            			</div>
    		</nav>     
        <div class="additional-post">
    		<h3 class="post-title">חוברות קשורות</h3>			                <article class="post">
                    <header class="entry-header">
                        <div class="entry-meta"><span class="posted-on">עודכן ב <a href="https://worldofmagazines.co.il/%d7%a6%d7%a2%d7%a7%d7%94-1/%d7%90%d7%99%d7%9e%d7%94/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-15T09:03:33+00:00" itemprop="dateModified">15 בנובמבר 2021</time><time class="updated" datetime="2021-11-24T11:10:00+00:00" itemprop="datePublished">24 בנובמבר 2021</time></a></span><span class="category"><a href="https://worldofmagazines.co.il/category/%d7%90%d7%99%d7%9e%d7%94/" rel="category tag">אימה</a> <a href="https://worldofmagazines.co.il/category/%d7%a6%d7%a2%d7%a7%d7%94/" rel="category tag">צעקה</a></span></div><h4 class="entry-title"><a href="https://worldofmagazines.co.il/%d7%a6%d7%a2%d7%a7%d7%94-1/%d7%90%d7%99%d7%9e%d7%94/" rel="bookmark">צעקה 1</a></h4>                    </header>
                    
                    <figure class="post-thumbnail">
                        <img width="150" height="150" src="https://worldofmagazines.co.il/wp-content/uploads/2021/11/Scream-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" />                    </figure>
                </article>
			                <article class="post">
                    <header class="entry-header">
                        <div class="entry-meta"><span class="posted-on">עודכן ב <a href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-16/nightmare/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-14T16:59:17+00:00" itemprop="dateModified">14 ביוני 2022</time><time class="updated" datetime="2022-06-28T18:41:00+00:00" itemprop="datePublished">28 ביוני 2022</time></a></span><span class="category"><a href="https://worldofmagazines.co.il/category/%d7%90%d7%99%d7%9e%d7%94/" rel="category tag">אימה</a> <a href="https://worldofmagazines.co.il/category/nightmare/" rel="category tag">סיוט</a></span></div><h4 class="entry-title"><a href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-16/nightmare/" rel="bookmark">סיוט 16</a></h4>                    </header>
                    
                    <figure class="post-thumbnail">
                        <img width="150" height="150" src="https://worldofmagazines.co.il/wp-content/uploads/2022/06/Nightmare-16-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" />                    </figure>
                </article>
			                <article class="post">
                    <header class="entry-header">
                        <div class="entry-meta"><span class="posted-on">עודכן ב <a href="https://worldofmagazines.co.il/%d7%a6%d7%a2%d7%a7%d7%94-11/%d7%a6%d7%a2%d7%a7%d7%94/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-31T10:04:49+00:00" itemprop="dateModified">31 בינואר 2022</time><time class="updated" datetime="2022-02-25T10:02:00+00:00" itemprop="datePublished">25 בפברואר 2022</time></a></span><span class="category"><a href="https://worldofmagazines.co.il/category/%d7%90%d7%99%d7%9e%d7%94/" rel="category tag">אימה</a> <a href="https://worldofmagazines.co.il/category/%d7%a6%d7%a2%d7%a7%d7%94/" rel="category tag">צעקה</a></span></div><h4 class="entry-title"><a href="https://worldofmagazines.co.il/%d7%a6%d7%a2%d7%a7%d7%94-11/%d7%a6%d7%a2%d7%a7%d7%94/" rel="bookmark">צעקה 11</a></h4>                    </header>
                    
                    <figure class="post-thumbnail">
                        <img width="150" height="150" src="https://worldofmagazines.co.il/wp-content/uploads/2022/01/Scream_11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Scream 11" loading="lazy" itemprop="image" />                    </figure>
                </article>
			    		
    	</div>
            </div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://worldofmagazines.co.il/">
                    <label>
                        <span class="screen-reader-text">מחפש/ת משהו?
                        </span>
                        <input type="search" class="search-field" placeholder="הקלידו ולחצו ENTER " value="" name="s" />
                    </label>                
                    <input type="submit" id="submit-field" class="search-submit" value="חיפוש" />
                </form></section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title" itemprop="name">קטגוריות</h2>
			<ul>
					<li class="cat-item cat-item-68"><a href="https://worldofmagazines.co.il/category/shield-wizard/" title="חוברות קומיקס של אשף מגן לעיון אונליין

Shield Wizard

&nbsp;">Shield Wizard</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://worldofmagazines.co.il/category/%d7%90%d7%99%d7%9e%d7%94/" title="חוברות קומיקס בנושא אימה">אימה</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://worldofmagazines.co.il/category/%d7%92%d7%99%d7%91%d7%95%d7%a8-%d7%a2%d7%9c/">גיבור על</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://worldofmagazines.co.il/category/%d7%94%d7%a2%d7%9b%d7%91%d7%a8-%d7%94%d7%90%d7%98%d7%95%d7%9e%d7%99/" title="חוברות קומיקס של העכבר האטומי לעיון אונליין

Atomic Mouse">העכבר האטומי</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://worldofmagazines.co.il/category/%d7%94%d7%a6%d7%a8%d7%a2%d7%94-%d7%94%d7%99%d7%a8%d7%95%d7%a7%d7%94/" title="חוברות קומיקס של הצרעה הירוקה לעיון אונליין">הצרעה הירוקה</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://worldofmagazines.co.il/category/%d7%94%d7%a8%d7%a4%d7%aa%d7%a7%d7%90%d7%95%d7%aa-%d7%9c%d7%aa%d7%95%d7%9a-%d7%94%d7%9c%d7%90-%d7%a0%d7%95%d7%93%d7%a2/" title="חוברות קומיקס של הרפתקאות לתוך הלא נודע לעיון אונליין">הרפתקאות לתוך הלא נודע</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://worldofmagazines.co.il/category/%d7%9e%d7%93%d7%a2-%d7%91%d7%93%d7%99%d7%95%d7%a0%d7%99/" title="חוברות קומיקס בנושא מדע בדיוני לקריאה אונליין באתר">מדע בדיוני</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://worldofmagazines.co.il/category/nightmare/" title="חוברות קומיקס של סיוט (Nightmare) לעיון אונליין">סיוט</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://worldofmagazines.co.il/category/%d7%a2%d7%95%d7%9c%d7%9e%d7%95%d7%aa-%d7%9e%d7%95%d7%96%d7%a8%d7%99%d7%9d/" title="חוברות קומיקס של עולמות מוזרים לעיון אונליין">עולמות מוזרים</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://worldofmagazines.co.il/category/%d7%a6%d7%a2%d7%a7%d7%94/" title="חוברות קומיקס של צעקה לעיון אונליין">צעקה</a>
</li>
			</ul>

			</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title" itemprop="name">פוסטים אחרונים</h2>
		<ul>
											<li>
					<a href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-19/nightmare/" aria-current="page">סיוט 19</a>
									</li>
											<li>
					<a href="https://worldofmagazines.co.il/shield-wizard-7/shield-wizard/">Shield Wizard 7</a>
									</li>
											<li>
					<a href="https://worldofmagazines.co.il/%d7%a1%d7%99%d7%95%d7%98-18/nightmare/">סיוט 18</a>
									</li>
											<li>
					<a href="https://worldofmagazines.co.il/shield-wizard-6/shield-wizard/">Shield Wizard 6</a>
									</li>
											<li>
					<a href="https://worldofmagazines.co.il/%d7%94%d7%a2%d7%9b%d7%91%d7%a8-%d7%94%d7%90%d7%98%d7%95%d7%9e%d7%99-10/%d7%94%d7%a2%d7%9b%d7%91%d7%a8-%d7%94%d7%90%d7%98%d7%95%d7%9e%d7%99/">העכבר האטומי 10</a>
									</li>
					</ul>

		</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title" itemprop="name">תגיות פופולריות</h2><div class="tagcloud"><a href="https://worldofmagazines.co.il/tag/1940/" class="tag-cloud-link tag-link-75 tag-link-position-1" style="font-size: 14.111111111111pt;" aria-label="1940 (6 פריטים)">1940</a>
<a href="https://worldofmagazines.co.il/tag/1942/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 13.333333333333pt;" aria-label="1942 (5 פריטים)">1942</a>
<a href="https://worldofmagazines.co.il/tag/1949/" class="tag-cloud-link tag-link-9 tag-link-position-3" style="font-size: 14.111111111111pt;" aria-label="1949 (6 פריטים)">1949</a>
<a href="https://worldofmagazines.co.il/tag/1950/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 15.222222222222pt;" aria-label="1950 (8 פריטים)">1950</a>
<a href="https://worldofmagazines.co.il/tag/1951/" class="tag-cloud-link tag-link-22 tag-link-position-5" style="font-size: 16.222222222222pt;" aria-label="1951 (10 פריטים)">1951</a>
<a href="https://worldofmagazines.co.il/tag/1952/" class="tag-cloud-link tag-link-23 tag-link-position-6" style="font-size: 10pt;" aria-label="1952 (2 פריטים)">1952</a>
<a href="https://worldofmagazines.co.il/tag/1953/" class="tag-cloud-link tag-link-62 tag-link-position-7" style="font-size: 13.333333333333pt;" aria-label="1953 (5 פריטים)">1953</a>
<a href="https://worldofmagazines.co.il/tag/1954/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 10pt;" aria-label="1954 (2 פריטים)">1954</a>
<a href="https://worldofmagazines.co.il/tag/1955/" class="tag-cloud-link tag-link-55 tag-link-position-9" style="font-size: 11.333333333333pt;" aria-label="1955 (3 פריטים)">1955</a>
<a href="https://worldofmagazines.co.il/tag/1971/" class="tag-cloud-link tag-link-32 tag-link-position-10" style="font-size: 10pt;" aria-label="1971 (2 פריטים)">1971</a>
<a href="https://worldofmagazines.co.il/tag/1972/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 11.333333333333pt;" aria-label="1972 (3 פריטים)">1972</a>
<a href="https://worldofmagazines.co.il/tag/1973/" class="tag-cloud-link tag-link-43 tag-link-position-12" style="font-size: 14.111111111111pt;" aria-label="1973 (6 פריטים)">1973</a>
<a href="https://worldofmagazines.co.il/tag/1974/" class="tag-cloud-link tag-link-45 tag-link-position-13" style="font-size: 14.666666666667pt;" aria-label="1974 (7 פריטים)">1974</a>
<a href="https://worldofmagazines.co.il/tag/adventures-into-the-unknown/" class="tag-cloud-link tag-link-13 tag-link-position-14" style="font-size: 19.333333333333pt;" aria-label="Adventures Into the Unknown (20 פריטים)">Adventures Into the Unknown</a>
<a href="https://worldofmagazines.co.il/tag/american-comics-group/" class="tag-cloud-link tag-link-11 tag-link-position-15" style="font-size: 18.888888888889pt;" aria-label="American Comics Group (18 פריטים)">American Comics Group</a>
<a href="https://worldofmagazines.co.il/tag/archie-mlj/" class="tag-cloud-link tag-link-74 tag-link-position-16" style="font-size: 14.666666666667pt;" aria-label="Archie / MLJ (7 פריטים)">Archie / MLJ</a>
<a href="https://worldofmagazines.co.il/tag/atomic-mouse/" class="tag-cloud-link tag-link-61 tag-link-position-17" style="font-size: 15.222222222222pt;" aria-label="Atomic Mouse (8 פריטים)">Atomic Mouse</a>
<a href="https://worldofmagazines.co.il/tag/avon-periodicals/" class="tag-cloud-link tag-link-10 tag-link-position-18" style="font-size: 16.666666666667pt;" aria-label="Avon Periodicals (11 פריטים)">Avon Periodicals</a>
<a href="https://worldofmagazines.co.il/tag/cartoon/" class="tag-cloud-link tag-link-63 tag-link-position-19" style="font-size: 15.222222222222pt;" aria-label="Cartoon (8 פריטים)">Cartoon</a>
<a href="https://worldofmagazines.co.il/tag/charlton/" class="tag-cloud-link tag-link-60 tag-link-position-20" style="font-size: 15.222222222222pt;" aria-label="Charlton (8 פריטים)">Charlton</a>
<a href="https://worldofmagazines.co.il/tag/green-hornet/" class="tag-cloud-link tag-link-35 tag-link-position-21" style="font-size: 12.444444444444pt;" aria-label="Green Hornet (4 פריטים)">Green Hornet</a>
<a href="https://worldofmagazines.co.il/tag/harvey-comics/" class="tag-cloud-link tag-link-37 tag-link-position-22" style="font-size: 12.444444444444pt;" aria-label="Harvey Comics (4 פריטים)">Harvey Comics</a>
<a href="https://worldofmagazines.co.il/tag/horror/" class="tag-cloud-link tag-link-30 tag-link-position-23" style="font-size: 20.333333333333pt;" aria-label="Horror (25 פריטים)">Horror</a>
<a href="https://worldofmagazines.co.il/tag/nightmare/" class="tag-cloud-link tag-link-27 tag-link-position-24" style="font-size: 17pt;" aria-label="Nightmare (12 פריטים)">Nightmare</a>
<a href="https://worldofmagazines.co.il/tag/sci-fi/" class="tag-cloud-link tag-link-20 tag-link-position-25" style="font-size: 20.777777777778pt;" aria-label="Sci-Fi (27 פריטים)">Sci-Fi</a>
<a href="https://worldofmagazines.co.il/tag/science-fiction/" class="tag-cloud-link tag-link-21 tag-link-position-26" style="font-size: 18pt;" aria-label="Science fiction (15 פריטים)">Science fiction</a>
<a href="https://worldofmagazines.co.il/tag/scream/" class="tag-cloud-link tag-link-44 tag-link-position-27" style="font-size: 13.333333333333pt;" aria-label="Scream (5 פריטים)">Scream</a>
<a href="https://worldofmagazines.co.il/tag/shield-wizard/" class="tag-cloud-link tag-link-70 tag-link-position-28" style="font-size: 14.666666666667pt;" aria-label="Shield Wizard (7 פריטים)">Shield Wizard</a>
<a href="https://worldofmagazines.co.il/tag/skywald/" class="tag-cloud-link tag-link-31 tag-link-position-29" style="font-size: 19.555555555556pt;" aria-label="Skywald (21 פריטים)">Skywald</a>
<a href="https://worldofmagazines.co.il/tag/strange-worlds/" class="tag-cloud-link tag-link-17 tag-link-position-30" style="font-size: 12.444444444444pt;" aria-label="Strange Worlds (4 פריטים)">Strange Worlds</a>
<a href="https://worldofmagazines.co.il/tag/superhero/" class="tag-cloud-link tag-link-77 tag-link-position-31" style="font-size: 16.222222222222pt;" aria-label="superhero (10 פריטים)">superhero</a>
<a href="https://worldofmagazines.co.il/tag/%d7%90%d7%99%d7%9e%d7%94/" class="tag-cloud-link tag-link-29 tag-link-position-32" style="font-size: 17pt;" aria-label="אימה (12 פריטים)">אימה</a>
<a href="https://worldofmagazines.co.il/tag/%d7%90%d7%a9%d7%a3-%d7%9e%d7%92%d7%9f/" class="tag-cloud-link tag-link-71 tag-link-position-33" style="font-size: 14.111111111111pt;" aria-label="אשף מגן (6 פריטים)">אשף מגן</a>
<a href="https://worldofmagazines.co.il/tag/%d7%92%d7%99%d7%91%d7%95%d7%a8%d7%99-%d7%a2%d7%9c/" class="tag-cloud-link tag-link-36 tag-link-position-34" style="font-size: 10pt;" aria-label="גיבורי על (2 פריטים)">גיבורי על</a>
<a href="https://worldofmagazines.co.il/tag/%d7%92%d7%99%d7%91%d7%95%d7%a8-%d7%a2%d7%9c/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 17pt;" aria-label="גיבור על (12 פריטים)">גיבור על</a>
<a href="https://worldofmagazines.co.il/tag/%d7%94%d7%a2%d7%9b%d7%91%d7%a8-%d7%94%d7%90%d7%98%d7%95%d7%9e%d7%99/" class="tag-cloud-link tag-link-86 tag-link-position-36" style="font-size: 13.333333333333pt;" aria-label="העכבר האטומי (5 פריטים)">העכבר האטומי</a>
<a href="https://worldofmagazines.co.il/tag/%d7%96%d7%95%d7%9e%d7%91%d7%99/" class="tag-cloud-link tag-link-46 tag-link-position-37" style="font-size: 12.444444444444pt;" aria-label="זומבי (4 פריטים)">זומבי</a>
<a href="https://worldofmagazines.co.il/tag/%d7%99%d7%a8%d7%95%d7%a7/" class="tag-cloud-link tag-link-80 tag-link-position-38" style="font-size: 8pt;" aria-label="ירוק (פריט 1)">ירוק</a>
<a href="https://worldofmagazines.co.il/tag/%d7%9e%d7%93%d7%a2-%d7%91%d7%93%d7%99%d7%95%d7%a0%d7%99/" class="tag-cloud-link tag-link-19 tag-link-position-39" style="font-size: 22pt;" aria-label="מדע בדיוני (35 פריטים)">מדע בדיוני</a>
<a href="https://worldofmagazines.co.il/tag/%d7%9e%d7%9c%d7%97%d7%9e%d7%94/" class="tag-cloud-link tag-link-81 tag-link-position-40" style="font-size: 8pt;" aria-label="מלחמה (פריט 1)">מלחמה</a>
<a href="https://worldofmagazines.co.il/tag/%d7%9e%d7%a4%d7%97%d7%99%d7%93/" class="tag-cloud-link tag-link-95 tag-link-position-41" style="font-size: 10pt;" aria-label="מפחיד (2 פריטים)">מפחיד</a>
<a href="https://worldofmagazines.co.il/tag/%d7%a1%d7%99%d7%95%d7%98/" class="tag-cloud-link tag-link-94 tag-link-position-42" style="font-size: 10pt;" aria-label="סיוט (2 פריטים)">סיוט</a>
<a href="https://worldofmagazines.co.il/tag/%d7%a7%d7%95%d7%9e%d7%99%d7%a7%d7%a1/" class="tag-cloud-link tag-link-92 tag-link-position-43" style="font-size: 10pt;" aria-label="קומיקס (2 פריטים)">קומיקס</a>
<a href="https://worldofmagazines.co.il/tag/%d7%a7%d7%a8%d7%91/" class="tag-cloud-link tag-link-82 tag-link-position-44" style="font-size: 8pt;" aria-label="קרב (פריט 1)">קרב</a>
<a href="https://worldofmagazines.co.il/tag/%d7%a9%d7%93/" class="tag-cloud-link tag-link-52 tag-link-position-45" style="font-size: 10pt;" aria-label="שד (2 פריטים)">שד</a></div>
</section></aside><!-- #secondary -->
            
        </div><!-- .container/ -->        
    </div><!-- .error-holder/site-content -->
        <footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
        <div class="footer-b">
        <div class="container">
            <div class="copyright">
                <span>הזכויות שמורות2022 <a href="https://worldofmagazines.co.il/">עולם המגזינים</a>. כל הזכויות שמורות</span> Vilva | פותח על ידי <a href="https://blossomthemes.com/" rel="nofollow" target="_blank">תבניות בלוסום</a>.מופעל באמצעות <a href="https://he.wordpress.org/" target="_blank">WordPress</a>.<a class="privacy-policy-link" href="https://worldofmagazines.co.il/%d7%94%d7%a6%d7%94%d7%a8%d7%aa-%d7%a4%d7%a8%d7%98%d7%99%d7%95%d7%aa/">הצהרת פרטיות</a> 
            </div>
            <div class="footer-social">
                            </div>
            
        </div>
    </div> <!-- .footer-b -->
        </footer><!-- #colophon -->
        <button class="back-to-top">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><g transform="translate(-1789 -1176)"><rect width="24" height="2.667" transform="translate(1789 1176)" fill="#fff"/><path d="M-215.453,382.373-221.427,372l-5.973,10.373h4.64v8.293h2.667v-8.293Z" transform="translate(2022.427 809.333)" fill="#fff"/></g></svg>
    </button>
        </div><!-- #page -->
    <link rel='stylesheet' id='3d-flip-book-font-awesome-css'  href='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='3d-flip-book-client-css'  href='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/client.css?ver=1.12.5' type='text/css' media='all' />
<script type='text/javascript' id='blossomthemes-email-newsletter-js-extra'>
/* <![CDATA[ */
var bten_ajax_data = {"ajaxurl":"https:\/\/worldofmagazines.co.il\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-email-newsletter/public/js/blossomthemes-email-newsletter-public.min.js?ver=2.2.0' id='blossomthemes-email-newsletter-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-email-newsletter/public/js/all.min.js?ver=6.1.1' id='all-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-instagram-feed/public/js/blossomthemes-instagram-feed-public.js?ver=2.0.3' id='blossomthemes-instagram-feed-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-instagram-feed/public/js/jquery.magnific-popup.min.js?ver=1.0.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-toolkit/public/js/isotope.pkgd.min.js?ver=3.0.5' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-toolkit/public/js/blossomthemes-toolkit-public.min.js?ver=2.2.3' id='blossomthemes-toolkit-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/blossomthemes-toolkit/public/js/fontawesome/v4-shims.min.js?ver=6.1.1' id='v4-shims-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/worldofmagazines.co.il\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/themes/vilva/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/themes/vilva/js/owlcarousel2-a11ylayer.min.js?ver=0.2.1' id='owlcarousel2-a11ylayer-js'></script>
<script type='text/javascript' id='vilva-js-extra'>
/* <![CDATA[ */
var vilva_data = {"rtl":"1","auto":"1","loop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/themes/vilva/js/custom.min.js?ver=1.1.9' id='vilva-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/themes/vilva/js/modal-accessibility.min.js?ver=1.1.9' id='vilva-modal-js'></script>
<script type='text/javascript' id='3d-flip-book-pdf-js-js-extra'>
/* <![CDATA[ */
var PDFJS_LOCALE = {"pdfJsWorker":"https:\/\/worldofmagazines.co.il\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/js\/pdf.worker.js","pdfJsCMapUrl":"https:\/\/worldofmagazines.co.il\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/cmaps\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/pdf.min.js?ver=2.5.207' id='3d-flip-book-pdf-js-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/html2canvas.min.js?ver=0.5' id='3d-flip-book-html2canvas-js'></script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/three.min.js?ver=108' id='3d-flip-book-three-js'></script>
<script type='text/javascript' id='3d-flip-book-js-extra'>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</script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/3d-flip-book.min.js?ver=1.12.5' id='3d-flip-book-js'></script>
<script type='text/javascript' id='3d-flip-book-client-js-extra'>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</script>
<script type='text/javascript' src='https://worldofmagazines.co.il/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/client.min.js?ver=1.12.5' id='3d-flip-book-client-js'></script>

</body>
</html>
